Device Code


Topic Replies Activity
BLE security and pairing 2 August 13, 2019
UDPSocket send fail 2 August 6, 2019
I2C.write binary data 6 July 26, 2019
Device Disconnecting Randomly 14 July 19, 2019
[Device] ERROR: the index 'init' does not exist 9 July 10, 2019
Grove i2cJH on impC001 10 June 24, 2019
Problem with device code 3 May 22, 2019
UDP support - imp to imp communication 3 May 22, 2019
Event not being handled by send_command() code (BLE112 to BGM113) 10 April 26, 2019
BGM113 response after rebooting 11 April 19, 2019
Device keeps giving old response. How to get back to previous working condition? 4 April 19, 2019
Toggling reset pin to a certain time 6 April 17, 2019
Uart.configure() issue 3 April 16, 2019
Getting to know the firmware version from my device 4 April 15, 2019
Device doesn't come online after server.sleepfor() time 1 January 9, 2019
Use mikroBUS on C001 8 January 5, 2019
Imp running user code snippets 2 December 29, 2018
DALI driver code 5 December 21, 2018
Second "Hello world" doesn't work - LED doesn't flash 2 December 16, 2018
Imp.net.latchwifipower() benefit 2 November 26, 2018
Replicating BlinkUp through BLE 9 October 31, 2018
Is there a way to stop the imp from disconnecting the wifi? 16 October 29, 2018
Can an imp device communicate with say a Raspberry Pi (RPI) web server directly 13 October 23, 2018
Server.load() is deprecated? 4 October 12, 2018
Imp005 force WiFi 4 October 4, 2018
RETURN_ON_ERROR and TCP buffer overflows 3 September 8, 2018
Communicating with printer 5 April 8, 2016
Imp003 (Murata) sampler can't sample all 10 ADC pins 3 June 4, 2018
How to skip initial server connection? 2 May 19, 2018
I2C write error: -1 on i2c89 after power failure 8 May 10, 2018