Budweiser red light


#1

looking at past post, i too need help connecting my budweiser red light to wifi. it worked last season but over the summer we upgraded our router and now red light wont connect


#2

Tried blinking up with the (presumably new) SSID and password? Fresh batteries?


#3

Also, here’s a checklist of network requirements you can compare your current router set-up to, just in case: Network Requirements for imp-enabled Devices.


#4

I’m having a very similar issue. I’ve never had any issues previously with the blink up process but no matter what I try, I can’t seem to get the Red Light to join the network. I’m currently getting the searching or joining network red errors. Replaced the batteries as this is one of the original units, I have turned off the router’s 5ghz setting with no success. Purchased a AC2400 router this year and I’m at wits end on to reseeting it up.


#5

How close is the red light to the router? If it’s too close it could be deafened. Try a bit further away?


#6

Finally got it working. Tried several times, but it wouldn’t connect to the 5G band. Connected to the the 2.4G band on first try!
Nowhere in the instructions does it state a preference.


#7

Ah yes, it’s 2.4GHz only… the instructions should really make that clear.


#8

My Budweiser Red Light seems to have some issues around the power switch. It is the original type, does anyone know how to disassemble it?


#9

It’ll void your warranty, but on the original one you unscrew the bottom, remove the batteries, then the top “cage” over the red light will also unscrew allowing you access to the main board.


#10

Excellent, thank you. One shot of contact cleaner and the power switch is back to normal and the light is back! It took a long time to start working after Blinkup which I’m guessing is new firmware & updated programming. So Very Cool that the app temporarily includes the Blue Jays.


#11

Hi all. I have a similar problem I got to lihrs when they came out and always had a issue with blink up to one of them. But got it to work and was happy. Now with new router need to re do it. But no dice I only get the blinking red light never a good blink up. I have changed batteries reset WiFi codes etc. I go to light one. Bam it works. Go to the other light same settings… no blink up green light. I switch the imps between the lights re try the working one takes the code in the other light the flaky one no dice. Is there a way to put it in a SD card reader and force the settings or to test it. I atleast know it’s not me cause I can get one to work right lol.


#12

Having similar problems. Purchased my light in June 2015 and originally connected it in October. Worked fine until I was required to change routers to an Arris DG1670A. Tried 50-60 times to connect with no luck. Using 2.4GHz, new batteries, tried different rooms, confirmed ID and passwords over and over. My Iphone confirms connection and the green light flashes for 2-3 minutes and reverts to red. Trying the “test your light” button while blinking green and nothing happens. Getting frustrated.


#13

I’m afraid if the light flashes green then it’s all connected fine to the imp servers, but that doesn’t mean it’s all good at the Budweiser end. Have you tried calling them?


#14

I’m having the same exact issue as ‘sect119.’ Red Light syncs up with app, turns green for a moment then goes back to flashing red/orange. The “Test Your Light” button on the app does not trigger the Red Light, and the Red Light does not seem to be synced, despite saying it’s connected upon original connection. It’s running on a 2.4ghtz and on a channel below 12 (I tried them all).

It worked briefly for two goals in a game, and then reverted back to this problem.

Any suggestions? Thanks in advance!


#15

@fatbomb interesting; I found your device (based on IP address from your post) and it does appear to be reconnecting. What’s your access point/router/ISP?


#16

@Hugo Thank you for your immediate reply. Sorry for my ignorance if I am providing the incorrect information. The router is an ARRIS DG1670A/TW Data Gateway (The box it came in also says D3.0). It is provided through Time Warner Cable.


#17

My goal light was working fantastic since I got it in November. Now all of a sudden for the past week, most goals that makes the light go off, it sounds for maybe a fraction of a second, to a couple seconds. Meaning it dosent cycle thru the entire original horn sound or some custom team horns. When this happens, it makes IMP card flash orange for a couple seconds, then back to green


#18

Try replacing the batteries?


#19

Yea sadly I think I jumped the gun. Just having the thought of a $180 product failing so quick made me overlook the stupid things


#20

Anyone else have any thoughts on my issue? It hasn’t worked more than a period during one game since receiving it, but it definitely connects through the app, batteries are brand new.