Budweiser Red Light


#1

Just got a budweiser red light and all going well until trying to get the wifi to connect. Help has not worked. Wifi chip goes red-yellow blinking then blinks greens for a few minutes then turns off.
Using iPhone 4 with screen at max brightness. Have just bought a new router as thought maybe it was an issue, but still not working. Had dlink DIR 655 now have linksys e1200. Has username and password but no ‘sign in’. Home network with no other devices other than the iPhone using the connection…
Help…


#2
Wifi chip goes red-yellow blinking then blinks greens for a few minutes then turns off
It should have been connected then... from the website: In order to connect your Budweiser Red Light, you must now insert the electric imp card all the way into the device (the spring hold is engaged) and ensure it is flashing red. If at any stage during the connection process your electric imp stops flashing before the light turns green, we suggest that you turn the Budweiser Red Light off completely, eject and reinsert the electric imp and then turn the device back on before continuing with the connection process. F If connected successfully, your electric imp card will flash green for a few minutes before entering a ‘sleep mode,’ at which point the indicator on the electric imp card may stop flashing. This is your device’s way to conserve battery power. (Note: this may require a few attempts).

#3

I’m having the same issue it slowly blinks green but doesn’t connect tried 2 different internet companies WiFi, 3 different phones a tablet and my computer and still the same


#4

I learned from the other thread, that you have two indicators of the connection status.

  1. LED lights on the Imp
  2. some other indicator on the device??

I don’t have a Budweiser Red Light, but if the Imp shows a green (flashing) light then your problem is not imp-related and the imp is connected to the internet


#5

My imp is connected to the Internet. It flashes green and then enters sleep mode. But when I try to connect my flashing iPhone to wifi it times out. I have tried 3 different routers now :(. Just keeps timing out in step 4 of 4 of the app.


#6

Ya and the issue is that the only help available seems to be imp :frowning:


#7

Mine does the same, flashes green then goes to sleep right after. Budweiser is sending me a new imp card. In step 4 it won’t recognize it. Tried different routers . Using a d-link and iPhone 5


#8

How did you get a hold of bud?


#9

1-855-red-bud1


#10

all they told me was to find someone with an iphone :confused:


#11

I don’t think the issue is the app or the local network. I think the issue is the hosting server being overloaded. There are times I can get it to work flawlessly and other times (like during a hockey game) that I cannot. Seems like the backend infrastructure is not reliable.


#12

I can not connect to my wifi at all. I have the correct network and password, however it only times out and yada yada yada. Most frustrating I might add, it seems there are more unconnected bud red lights in Canada then in Holland, if you catch my drift. (lol)


#13

@left888 got a mac address (bottom of the card) so we can see if it really is connecting?


#14

I found I had to eject the card, do the setup to the "point phone and start flashing) then insert the card, power on, and then as it is starting to power on press the “start” button and press the iphone screen against the sensor


#15

(btw, the diagram shown on the screen in the red light app is rather misleading; you want to have the phone screen right against the sensor on the back of the card, this blocks ambient light getting in during the process)


#16

I called support on the weekend, seems I have a faulty IMP, at least that’s what the tech support told me. They are going to send me a new one.

@ Hugo, tech support took my mac address and could not resolve the issue only to tell me I have one of many faulty IMP cards.


#17

As I noted in another thread, the imp cards are not faulty. If you get a slow green blink from the imp, the imp is working fine. However, the entire red light system involves much more than the imp, hence there are plenty of other things that could be wrong that are totally outside our control…


#18

There is no green light, slow or otherwise, this isn’t my 1st rodeo. Just telling you what the tech told me. They are replacing hundreds of faulty IMP cards.


#19

Not ours either, but we have had zero cards back from them. Draw your own conclusions…


#20

Hi, after hours of frustration I have solved my issue. I used an iPad to flash my card. It blinked green but I got the step 4 timeout. My router recognized the red light as a client. So…
It’s the routers fault! I switched my dir 615 for an asus rt ac 66u and its works immediately! It seems to have same settings, but I would suggest changing unicast option . Good luck!