Budweiser Red Light


#21

Thanks for the feedback; what option did you change exactly?


#22

Actually, for the rt ac 66u router, I kept the default settings. The bud red light worked immediately. I have the most current firmware. The Dir615 did not work at default settings with most recent firmware, hardware rev I1. So, in my opinion, it’s tempting to blame the imp but it’s most likely router settings for those of you with flashing green and unable to test with app.
Try a different router!


#23

Just got my Light in the mail a few days ago. Here’s my problem, as soon as the phone starts flashing, my imp card stops flashing. EVERYTIME! I’m guessing the light on my imp card is supposed to flash while my phone reads it. Thanks for any help.


#24

No, it should stop flashing when it is reading the data (flashes) from your phone. After that it should start flashing again with either one of the connected or not connected codes.


#25

i just got my budwiser redlight and same problem, the imp card just keeps blinking RED and never turns green. im connected to my wifi and followed all the instructions, can anyone help?


#26

Some things to try:

Double-check that you entered the password correctly.

Check that your WiFi is 2.4GHz (imp doesn’t support 5GHz) If your WiFi operates at both; make sure your phone is logged onto the 2.4GHz network when you BlinkUp.

More info and advice: here (This is generic BlinkUp help, not Redlight-specific)


#27

I purchased a Budweiser Goal light a few years ago when they were new to the market. It worked great for years. We moved to the country and had to go with a different server. It worked perfect for the first 2 years. We added another router to the property for the shop because an extender wouldn’t work. The goal light worked, but then it stopped and wouldn’t connect to wifi. A few months later we replaced the router but it still wouldn’t connect. I dealt with the technical people at Budweiser for a week and they thought it was the imp card so they sent me a new one. That didn’t fix the problem so they sent me a new goal light. I still cannot connect to wifi. Can anyone please help me. Thanks, Bill