Budweiser Lamp will not connect

The card was in the lamp at this time

And that’s the Bud app, yes?

Yes. The bud sports app

I (hopefully) fixed it on the 30th. Try again with the official app.

Just tried the blink up three times. Still does not connect to the app. The card light blinks red then green 3 x then orange 1 x then red 1x back to green 3x then orange 1 x then red 1 x and does this one more time before it stop flashing any colour. The app responds with the following.

Sorry. Typo on my part when specifying an ID. I mixed up 4260 with 4620. Try again?

Seem to have connected. The card flash’s green and the bud app found it. I did try a test with the app and the light does not flash from the app test. Will have to see what happens when a game is on. Unless the light should flash during app test?

Light should flash during app test, but it only does that for a few minutes after power up.

It goes into stand by mode and nothing brings it out of it. Light flashes green shows up on app but doesn’t flash. Stays in stand by

What kind of light do they physically use in the bud lights? Is there a way to test the light outside of using the app or imp? maybe an issue with the lamp (LED or bulb) itself.

I believe it the classic and yes it has a reset bottom and the light flashes and sounds the horn when pushed.

Hugo pointed out that I may have blessed it to the wrong Red Light model. Er, I did. My apologies. Try it now?

Know when I try to connect it flashes red nothing else.

Now sorry. It doesn’t flash any other colour.

I have just purchased the budweiser lamp off someone. It is a Version 1 with IMP001. MAC 0c2a69020668. It will not connect. I am getting the green light 3x then orange then red. I know that I am on a 2.4 ghz network under channel 11. I have opened TCP 31314 and even tried fixing IP and adding MAC to safe list. It shows on the router as connected but the application keeps saying it cannot connect to network and flashing on IMP card seems to demonstrate the same. Can you check my card to see if it left the factory without correct setup. Using an iPhone 8 Plus with screen resolution maxed while pressed to chip on Budweiser Sports App. Unit does light up with test button so I believe the Goal Light itself is operational. Person I purchased unit from says they never attempted to connect to app. Any assistance would be appreciated.

@Tony11 your device was another escape from the Bud factory in the very early days (probably 2013-14) and hadn’t actually completed the test process before they packed it. We’ve fixed this remotely for you now, give it another try.

I’ve got a new issue with my Red Light. Last night it connected fine after being off for a few months and went off during goals just fine but delay was way off. Tried to adjust the delay after each goal but it seems like the app was not talking to my light at all. Decided to reset the imp card and re-add it through either the Budweiser Sports or the Red Light app. Both of them flash the WiFi info correctly, the imp card flashes green and yet the apps don’t see my light whatsoever. My MAC is 0c2a69021960.

Thanks in advance!

@etx13 On our side, everything looks fine with that light - it’s connecting and on the latest OS. I’d maybe try Budweiser support as the issue is likely to be with their side.

Any help connecting my red light won’t connect from any IOS devices but I can connect it with an old Android phone. But that makes the app on my iPhone useless. Mac: 0c2a69039c2e.

That sounds like an issue that Budweiser need to address - the device connects fine to our service.

However, the way the light works, the app is only used to set your team preferences. It’s not needed for anything else, so if you have a way to set team preferences with the old android device then do that and you’re all set - the phone is not used to control the light in any way, does not need to be turned on or nearby, etc etc