Budweiser Lamp will not connect


#1

I was given a bud lamp. When I use the electric Imp app the card connects flashing green. When I use the bud app it will not connect what do I do.


#2

The flashing green light is a good sign … it means that it is connected to the agent and doing some software transactions. I’m not sure exactly how the app works, but can you log in and select your team? It only works when your team is playing.


#3

I cannot pick my team as it does not connect with the bud app. When I try to pick a team it says I have to connect first. It only connects with the electric Imp app.


#4

Yeah, you have to use the budweiser app I’m afraid, as the imp app is only for developers. What doesn’t work when you use the bud app?


#5

When I try to connect it goes red orange one flash of green the continues flashing orange. Then the app say retry. Same think happens over and over.


#6

Could be the red light itself has gone faulty, or never worked; can you provide the mac address form the card and we can look?

(there were a few or the 1st gen that left the factory years ago without having completed the correct process; could be that this is one of them)


#7

The MAC address on the card is 0c2a690217f0

It did work in the past but not know.


#8

That imp001 card in the pic appears to be a development device, which can’t be used in production hardware (the red light). Put the original card back in?


#9

This is the only card that came with the lamp. It is one of the oringanal lamps maybe that’s why the card is like that??


#10

According to the logs, this might just be the case. Can you confirm that this red light has worked in the past? Also roughly when?

It looks like you tried to BlinkUp the red light at about 2018-11-29 22:15Z. Is that correct? If you can confirm that the card was definitely in the red light at the time (meaning that the device ID we see at this end is correct), we can fix it at the server end. You’ll have to do another BlinkUp afterwards, though.


#11

It also looks like you tried to use the Electric Imp app at about 2018-10-27T23:34Z


#12

Done.

Blah, blah, blah 20 characters.


#13

All imp001’s are the same, there’s no difference between developer and production ones.

The first thousand or so had the imp with the wrench on the front, and said “developer edition” on them, but they’re no different inside. This one’s serial number is way beyond that range anyway.


#14

I tried blinking up on the 29 but it was unsuccessful.

I can confirm that it worked with this card over a year ago.


#15

So after doing a blink up the light flashes green but the app says to check wifi and try again??


#16

After going green it stops flashing and still does not connect to the app. I stand corrected on the date we last had it working. It would have been when it was first bought. Cannot confirm date or how it worked. To long ago


#17

The card was in the lamp at this time


#18

And that’s the Bud app, yes?


#19

Yes. The bud sports app


#20

I (hopefully) fixed it on the 30th. Try again with the official app.