Blinkup failure

I am trying to configure my new imp, but not working. When I give the power supply, it blinks with orange light for about a minute, and then turns off. So, I have to reset it to configure using blinkup. After the configuration process, it doesn’t change the color and keeps blinking with orange color and turns off in 10-15 seconds. Help me to connect my imp to the internet.

Have you configured your wifi-channel below 11?

Thanks for the quick response, Finally I could be able to see the green flashing on my imp for about a minute and then it went to a hybernate (no flashing at all) mode. Is it normal?


The imp is still running, it just turns the light off after 60 seconds.

My red light didn’t work until awhile ago, I rebooted my router. Worked for a couple weeks but now is back to orange/red/blank. Rebooting doesn’t help. Using a hitron router, iphone 5. I recently utilized a Windows 8 desktop computer as my main networked computer. Imp Mac address 0c2a690148f7.
Please help?

Amber/Red/Blank means that the Imp is trying to connect to the Imp servers. That means that it did connect to your WiFi, did get an IP address, and is now trying to get out to the internet. Can you verify this in your router settings? Check the DHCP leases and see if there is a record for your Imp.

I can access my router settings. I am logged in. But I am no expert in this area. I see that DHCP Status is ON, but struugle to do more. In the filtering tab, it shows where I can manually add a wireless device. Would my imp card’s mac address be added here?

If the filter is turned on, then yes you’d need to add the mac address - but if it’s not turned on, this shouldn’t matter.

Hitron seems common with red light users (was it provided by your broadband supplier?) and I’ve heard they work fine…

Hi Hugo - yes, it was provided.

Mac Filter Options shows Allow-All for Mac Filter Modes.

Like I mentioned, the light worked fine for a month or so, now it’s a paperweight…

I provided the MAC address on my imp in the earlier post. Can you test when it last worked?

Seems like it last connected on 11/15 and has not been seen since.

Are you on Rogers?

Could you post the model#? As Hugo said, Hitron routers have been mentioned a few times on the forums. Would be interesting to see what model is widely used.
When you rebooted your router, did you leave it unplugged for a full minute? Also, if there is a backup battery, you would need to pull that as well.

If Allow-All is on, you aren’t filtering anything, so that isn’t the issue. The default settings for most routers should be just fine.

I am with Rogers. The model name on the back of the router is CGN2-ROG, but that seems to be Rogers specific. I attached a screen shot of the router found on the Hitron site. Model is Wireless Gateway CDE-30364. When I rebooted my router, I only did it for 15 secs. There is no backup battery. I will do another reboot right after I post this. And thans for the quick responses!

Here is a link to the user manual:

If you browse to the LAN>LAN IP page in the router’s admin console, it lists the “Connected Computers” at the bottom. One of those listings should be your Imp. If it is listed, that means that the Imp successfully “Blinked-Up” your WiFi settings, connected to your WiFi network, and that DHCP assigned an address to it. At that point, for some reason, it seems that the Imp was unable to communicate past the router and out to the internet.

Are the batteries fresh?

I attached another screen shot - it shows connected computers, but I don’t think either is my imp card? There doesn’t appear to be any batteries in this router.

Sorry, the batteries in the redlight were bought new in Sept.

Sorry, I meant the batteries in the Red Light. Did you turn the light off and on after rebooting the router? I don’t think either of those is your Imp either, but Hugo would have to verify what the OUI for Imp’s in Red Light’s is/are.

Okay - the redlight does show up in a connection list.

Yep, that would be the one that starts with 0C:2A:69. Your light is definitely blinked up and connected to your local network. Unfortunately, I’m all out of suggestions at that point.