ORBnext: Device did not connect


#1

I’m currently trying to Connect to my ORBnext directly via Electric Imp App. Not sure, whether this is possible or not. I did successfully clear the device settings with the app, but when I try to setup the device, it does say, that the “Device did not connect”.

Once I start the setup process via BlinkUp! the device starts to flash the green light for a couple of seconds. After that, the LED goes off. Around 80 seconds later, the Electric Imp app says, that it wasn’t able to connect. Is there a way to manage the ORBnext via Electric Imp application?

Thanks in advance,
Markus


#2

I believe you need to ask ORBnext to unbless your device if you want it to appear as a developer device (so you can deploy your own code to it).


#3

Thank you, I’ll try that. :slight_smile:


#4

I am having the same issue connecting an OrbNext.


#5

That screenshot shows an old blinkup app that has not been updated. Was that the ORBnext app?


#6

Yes. That was the blink.n.play app. I tried the Electric imp app. With that the flashing light on the OrbNext turns to flashing green. But in the end, the app gives me a red ball and says “device couldn’t connect”. Not sure how to proceed. I even tried putting the phone on the same wifi network as the device. No change.


#7

So seems like ORBnext have not updated their app - I’m afraid we can’t help with that. Are you wanting to use the device with the ORBnext app, or with your own code?

I believe they will unbless your device (ie make it a developer device) if you want to program it yourself. At that point - it’s a server-side operation - then you will be able to use the imp app. You can’t use it now because the device is still bound to their account.


#8

I was using it with IFTTT to notify us when we had a voicemail on our Oooma VOIP. So, I guess with tie ORBnext app.


#9

I’d contact ORBnext and ask them if they can update their app - the required change was due to the Symantec TLS CA becoming untrusted so it the pinned certs had to be changed.


#10

ORBneXt points to EarthLED which points to Advanced Lumonics, which seems to be out of business. I may be SOL. :frowning: