Not able to access LIS3DH latest code libraries


Hi Hugo, I am not able to access Electric Imp LIS3DH latest libraries such as 1.0.1, 1.0.3, 1.0.4 for some reason. It says “Access Denied”. Please let me know about the same.


How are you attempting to access these libraries? What says “Access Denied”?



Thanks. It appears to be a generic bug with all libraries in the dev center. cc @smittytone

Bug: Clicking on a library in the search drop down doesn’t work.


  1. Click in the Search box, top-right.
  2. Enter some characters from a library name. I confirmed this with the LIS3DH and Bullwinkle library; I assume others are affected.
  3. The search box shows a popup with suggestions.
  4. Click on one of the ones with a version number.
  5. 403 Forbidden message appears.


The individual version pages are long gone, and the redirect has been removed pending a big update to the Dev Center in the near future. What you want is

PS. If you’ve accessed the old URL from a link, please let me know and I’ll update it. They should have all been changed, however.


It’s not a bug with our site - that’s Swiftype still indexing pages that have long gone.