No blinking

Hi, I followed the instructions and tried to connect using a Galaxy SII. The card flashes orange on power-up.
After the blink-up from the phone, nothing happens - no blinking, nothing. I repeated several time the procedure including using the Legacy mode, but still nothing.
I presume the board must be faulty (using BOB-11400) - how can I tell if the board doesn’t work or the card is faulty?

In the current release of the imp-OS, some cards will stop blinking as soon as they connect. When you browse to do you see a “1” beside “New Devices” (you may need to refresh the page).

The problem is that I do not connect. I get no flashing of any kind after the blinkUp.

If the imp is blinking orange when you power it, it’s unlikely that their the board or the imp are faulty. If the imp simply isn’t blinking after blinkup one of two things is probably happening:

  1. The imp connected, and turned off it’s blinkup circuit (sounds like it isn’t this).
  2. BlinkUp failed, and the blinkup circuit turned off to save power (the imp automatically turns off BlinkUp after 1 minute)

If possible, take a look at the LED during BlinkUp - if it continues to blink orange while blinkup is in effect, then the imp has no registered that BlinkUp is taking place.

Here are some suggestions and tips about BlinkUp from out Getting Started Guide:

  1. If this is the first time blinking up an imp, and you’re using the Android App, make sure ‘Legacy Mode’ is checked.

  2. Cover the imp logo with your thumb (see picture in the above link)

  3. Hold the phone screen flush against the light sensor on the imp

  4. If it’s still not working, try doing BlinkUp in a slightly dimmer room and block out as much ambient light as possible (that’s why you cover the logo with your thumb).

Let me know if that helps!

I went into a dark room and it worked!
Thank you for the tips and help.