My poor Imp001 is not getting past amber blinks


#1

Hello,
I tried setting my Imp up a couple months ago on my LG G2 and my home router without any luck, only amber blinks. I made sure the screen was nice and bright, environmental light was low, and my router was providing clean 802.11n in the 2.4GHz band.

I tried it on a beater android phone then and, today, on my Samsung Galaxy S6, accounting for the peculiarities of a Samsung phone, on two separate routers and networks.

The program makes the process seem simple, so hopefully that means I’m missing an obvious step or something. Any advice would be appreciated. Thank you.


#2

Can you use an iOS phone or tablet? Your imp001 is probably running a fairly old version of impOS - these units were manufactured some years ago - and back in the day, Android BlinkUp was less well optimized than iOS. BlinkUp on iOS will get your imp online so it can update to a more recent impOS with BlinkUp support that’s on a par with iOS, and you can then use your own handset to BlinkUp for your home network.


#3

That definitely did the trick, thanks!