Missing Connection from netio Controller from David Eickhoff to imp

im using an electric imp with netio from David Eickhoff . Works well a few month ago, but now i didn’t get any connection to the imp from netio
If i use an webview in netio everthing works well. I use the url
and every time i press the reload button in the webview i get a http request in the agents log of the imp
But if i use a simple button with the comand

i didn’t receive any request in the agents log of the imp
The global settings are:

Whats goeing wrong ?
I didn’t get any request if i press the button.

A few month ago everything works well.
I also tried host:agent.electricimp.com/ and commandipadstatus but it’s the same
If i put in the following url in the browser
i get the request in the imp’sagent and it works ok
I think there is a malfunction in the netio otherwise it should work or whats wrong ?
Can anyone help me ?

The most recent update causes this issue. Check their forum and I’ll post what you need to do when I get home later if you haven’t found the fix.

The problem is at Netio, not EI.

Sounds good, but i haven’t found the fix in the forum
can you post the solution or workaround ?

In your sends or reads string definition, prefix it with "GET ". Note the space after GET.

Here’s the URL for the forum post that I started:

Just to be sure we’re on the same page, here’s a screen capture of one label’s reads setting. It’s a pretty simple change (albeit a pain to go through all such labels) and it’s claimed to be compatible with the fix that’s being posted.

Hmm…attached file not showing. Well, in any case, just post here if you’re still having issues.

Thanks for help
Now the issue is solved and its still running properly