IMP001 won't connect to server

When attempting to use BlinkUp app, the Imp progresses to light sequence long amber, short red; never making it to blinking green.

I have tried two different networks and running BlinkUp app from both computer and phone.
I have verified that the Imp connects to WIFI network and that network has internet connection.

I don’t understand why module is not able to connect to server.
Thanks for helping!


Please try again - it should work now. There was a regression with our legacy server - which deals with getting old imps up to current software revisions - which has been addressed.

Hi Hugo,
I have tried again and am getting the same response.
I have two imp001s, one works fine but this one does not.

Can you provide the MAC address of the device that isn’t working?

MAC address of the troubled module is:

I don’t see any sign of that device. If you DM me your address I can send you a replacement.

This topic was automatically closed after 60 days. New replies are no longer allowed.