IMP001 always flashing "Device lost connection" after blinkup. No longer possible to clear settings


#1

Imp001 card powered via USB. After the first blinkup I had the red flashing “Device lost connection” for a couple of minutes, then stop. From that moment every blink-up or “clear device’s settings” fail and the card continues to red flash “Device lost connection”. No amber led flashing. The device have never connected to the WIFI router. I am blinking from an Android HTC Desire 620. I tried also with a Samsung Galaxy tablet, but with no success. How can I proceed? Is there a way to restore the factory settings (amber led flashing) in a non-optical way? Many thanks


#2

First thing is to know whether your blinkup is working.

Does the LED stop flashing for the duration of the blinkup?
Do you see a green flash at the end of the blinkup?

If you have an old imp001 which has never been online, then it is not likely to be happy with your android blinkup - the software is probably a 2013 version - so you need to use an iOS device to get it online somewhere, and it’ll then update itself and you’ll be able to use your android device.


#3

SOLVED, many thanks for your suggestion! I suppose the problem was due to ambiental light interference. Before taking an iOS device I tried to blink-up once more with my Android phone, but in the darkness, and shielding the sides of the Imp Card with black opaque ribbon except the phototransistor window. It worked; probably the ambiental light and some optic reflection disturbed the process. Many thanks again.