Imp not responding at all

just connected my imp for the first time to my computer (not laptop)
and its not flashing at all … not showing any signs of life
i tried other usb cable and usb slots but still nothing… not a single flash
i tried the blinkup using my iphone 4 ios 6 but got no response what so ever…

got the imp card and breakout from sparkfun

Hey @Maork,

The breakout boards from SparkFun require you to solder on a header and add a jumper if you plan on using USB or BAT power (as opposed to Vin). Here’s what they say on their site:

Note: If you want to use the mini-USB or battery inputs for power, you will need to populate the 3-pin jumper and set it to either 'BAT' or 'USB'. Otherwise, you can just simply power the board using VIN and GND without the use of a jumper.

Attached is an image of where you need to add the headers.

thanks i was able to solve this problem with a comment from hugo i found in this forum creating the jumper using simple piece of metal from a paperclip… thanks again!

No problem, glad you got it sorted :slight_smile: