IDE not working?

yes, i am on ide. , and browser is safari

I tried both IDE.* and PLAN.* on Chrome, code still not updating. Perhaps a message queuing or scale issue? Is there an interim workaround? Can you share what happens when we submit Build and Run?

@disk @remcohn will PM you both with a URL to test the new stuff.

Build and run will still be working, it’s just some people can’t see the logs.

My log output worked last night but not today. Using Chrome Browser, have tried FF too, no luck. What can I adjust if anything to get logging back ?

Looks like 2 files are missing from the web site which might be the cause for the logger not working. These show as 404 errors in the Chrome Network window.

You should not be using plan any more - use Plan is deprecated and will start redirecting at some point…

ok, I guess my auto login still goes to plan. Changed to ide which looks the same and has the same 404 errors. Perhaps these 2 file references have missing all along or it is the reason the logger doesn’t display ?

Request URL:
Request Method:GET
Status Code:404 Not Found
Request Headersview source
Cookie:imp.token=V370afec92b4829e5cc711a95f3122f204c87efa04a8b84b9190d6cf636a1de231ff8a54cd5cd1e39d228a794b1b66; psess-production=s%3ADmxsmtjqZyB0LqG66c%2B0w2IF.hGkgP2CgbWJQLkSBo9SmmHEVfcxZTOwBdcCqZDzV8vE
User-Agent:Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/30.0.1599.101 Safari/537.36
Response Headersview source
Date:Tue, 29 Oct 2013 08:10:03 GMT

I found that my firewall was blocking a request to a end point on port 8003, apparently that is the reason the logger was not showing up… since the 2 files still produce a 404 and it appears to work.

The log does show activity from the agent but not from the device since it is now offline, having wifi issues I guess, thanks.

Access to port 8003 seems to be required for logger to work, must be a new requirement. Unable to use the IDE from some locations due to no access to adjust firewall controls, not a big deal yet.