Have not played with imp for sometime; imp.configure command is deprecated

Hi,
I know this is obvious, have not played with imp for sometime and some of my modes does not work with “imp.configure” deprecated. To save me going thru all the posts, a quick fix? or a list of deprecated cmds with new replacement? thanks, ken

Just comment out your imp.configure() lines. IIRC, this is used to set up your application in the Planner, the predecessor to the IDE. It should be ignored now.