I am trying to send a file from agent to my ftp server, I get error 67. The problem is on the url part of ftp.put command.
according to the documentation, I should use: “ftp://user:password@host:port/path” , the problem arose when my username contains “@”. I just wonder how i can get around of this problem. I have a user which doesn’t have “@” in his string and everything works fine.
My ftp server provider let me to build ftp account in this format just: xxxxx@mysapce.ca , so just using user without “@” on the username is not an option as this moment.


Maybe try replacing the @ in the username with %40? ie ftp://user%40name:password@host:port/path ?

Awesome, Thank you, it did work!

Ha, and it worked so well that it even got changed to an @ symbol in my post…!