FIOS Blink Up

Blink up works fine on my phone linked to the hotspot. However, when i try to blink up to my FIOS network it will not login.
I am using WPA2. Seems like this should be easy but it is not.

What color code do you get after blink up?

Pretty sure there are people using FIOS ok. Any more detail about the router, etc? If it has a WPS button you could try WPS setup too? (press WPS button on router than do WPS blinkup within 2 minutes)

Thanks Hugo,
FIOS Router Details: ActionTec Mi424-wr Rev D

The blink up works fine when I use my phone as a hotspot. So, I know it works. I tested the ActionTec Router with WEP, WPS, and WPS2 with no luck. It just blinks Red and Orange. What can I next? Thank you.

Your Blink Up was ok.
Be sure your router WiFi channel has set below 12

DolfTraanberg, thank you for your response. It was set to automatic. I changed it to 6 and tried to Bup but had the same issue (Orange and Red Blinking) then I changed it to 8 with the same results. Any help you can provide would be appreciated. Thank you.

Ok, it is more complicated. If you have a MAC filter configured, you should have the Imp MAC address added to that list
Have you looked into the troubleshooting page for some more detail info on the led codes, because there are more red/orange combinations:

Problem Status: Closed
Hugo, you hit the nail on the head! Thank you. I should have been using the legacy mode. I did’t even consider it because it was a “new” imp and I had the original first batch. This product is imp-ressive.
Thank you!

Hmm, strange. Red-orange seems like it has joined but is not getting DHCP. Does the router have a connected clients list? Does the imp appear in there? (imp mac addresses all start with 0c2a69).

I’ve found one on ebay so we can check it out locally. Unlike most cable routers, this one also has an upstream ethernet port so we can check it out here even without FIOS (it’s not in the bay area).

What firmware rev is on the actiontec box?

@Hugo…At my workplace we have a secondary internet connection for testing through Verizon FIOS. It has an Actiontec router as well, and I have successfully connected an Imp to it. I’ll check if it is the same model when I am back in on Thursday, and I can do some additional testing if you like.

Thank you all. I changed the security level on FIOS to test it and it works at the lower level of security for one of my imps. The other imp (I just got) just blinks amber when I try to set it. This happens the same way on the cell phone as a hotspot connection. Is it possible that something is wrong with the imp itself?

Thank you

If the imp is blinking amber, it means it hasn’t successfully been blinked up yet (it won’t matter which hotspot you try connecting it to). Try blinking it up again :slight_smile:

Thank you for your reply.
I put in imp 1 and blinkup works fine.
Then I unplug imp 1 and plug in imp 2.
Then I get the the blinking amber.
There seems to be no logical reason for imp 2 not to go green. All of the other imps I Have work fine. Is there an issue I can fix with this imp? What could be wrong? What is the logic of amber blinking?
Thank you

You need to blinkup both imps. The wifi configuration is stored within the imp, not the device you plug it into.

Yes, of course I realize that. My apologies for not being explicit in my explanation. I put together this YouTube video that you can or clearly understand the issue: . Any help you could provide would be greatly appreciated. Thank you.

You really should place the screen right next to the Imp, and even cover the top and bottom of the Imp itself. Because the Imp is not in any kind of enclosure, ambient light can get through the SD card package, and not allow the phototransistor to fully transition from a high to a low, and therefore can’t properly read the information. I often cover the end of the imp with my fingers, or even place a small piece of tape over the end whenever I am blinking up an Imp that isn’t in a light-proof enclosure.My guess is that a tiny variation in manufacturing is allowing one of them to read the information, and not the other. This is how I often do it:
There could be another problem, but try that first.

Problem Status: Open
jwehr, Thank you so much for your video. I gave that a try exactly as you have in the video with the same result (amber blinking). Just a note to Hugo and others I have literally blinked up hundreds of times with many different networks. Blinkup seems much better now that it was when if first came out. It seems more stable but I just can get this Imp to blink green. Any suggestions would be most appreciate.

Well, my actiontec MI424-WR rev D arrived today and… works fine for me. Using the default WEP64 (!!!) SSID and password printed on the label. Not sure what else to suggest here.

Looking at your video, the second imp didn’t get the blinkup at all. Note that the first imp flashed green quickly at the end of blinkup, which shows that it got the data ok. The second one did not do this, so it flashing amber isn’t a surprise - it didn’t receive the blinkup ok.

As jwehr noted, you should be covering the side of the imp with a thumb/finger to ensure that you aren’t getting ambient light leakage here. If the imp has never been blinked up before, and you’re using android, you should be using legacy mode in the app because it’ll be running a very old version of the impOS.