Can't "Add node"

Hi - I’m working through the tutorials, and “Hello World” works fine. Next I tried “Blink-O-Matic”. I can’t add a “Tick Tock” node to the Planner window. Clicking on “add node” brings up a pop up list of options (disc, ticktock, showinput…) but clicking on “Add” next to ticktock does nothing.

I tried both Chrome and Firefox (on a mac os x 10.7.x)


I played some more and could add “HTTP request”, cosm, http in, and imp count nodes but none of the others

Looking into it. There’s a lot of new plumbing going in for the vimp-replacements and it’s possible something is upset. Stay tuned.

Should be fine now.

Hugo, dude! Get some sleep, man!

But thanks… it works now.


Heh, I’m in Asia right now at the factory which accounts for the strange times I’ve been replying.

That said, it is 10.45pm and I’m still at the factory, plus I have to catch a bus to the airport at 4am tomorrow morning… more interesting imp things on the way :slight_smile:

I also can’t get some of the tutorials working. I can’t figure out how to add “soft nodes”