Cannot commission imp002: 1Hz Orange-Green blink pattern?

I’m not able to commission my imp002: It does not appear in my “New Devices” list, and I get a 1Hz Orange-Green blink pattern. I’ve tried reversing the photo transistor and connecting VDDA to 3.3V but to no avail. The orange green blink starts when I power it up, and continues for 60 seconds even if I blink it (I tried both new and legacy BlinkUp modes.)

Because the blink pattern isn’t in the documented ( I don’t know what to do next. Is the imp bricked?

Check your LED circuit, something is likely wired incorrectly, and giving you non-existent codes. (I’ve done the same thing.)

After you get that sorted, the first key to knowing if your phototransistor is working, is that the LED will stop flashing when your phone starts flashing the blink-up information, and then will start flashing again when it finishes.

Also, turning off the lights in the room can significantly help blink-up.

Orange-green sounds like it’s mis-detecting LED polarity (the code it’s trying to flash is off-red). Check you have a 10k resistor across your red LED.

That’ll then make it flash red, but sounds like you have issues with your phototransistor wiring - jwehr’s post should help here.