Budweiser redlight - unpaired and now not working

The redlight was working well this year but I noticed I needed to delay the goalight by 10 seconds instead of 5 seconds.

Here are the steps I took and what happen:

  1. Android app I tried to update the delay, however no response, I couldn’t even trigger the light test via the app
  2. Andriod app - I decided to unpair the device
  3. Redlight - Took out the batteries and with the Andriod app tried to pair up the two
  4. Redlight ready (test)button started/Andriod app set to ‘connect light’ wifi sensor
  5. Andriod app couldn’t find the redlight online
  6. Redlight - When turned on blinks green for about 30 seconds and then sleeps (leads me to believe it is stuck on the original settings, which I can now no longer access).

I’ve resetted my router, check the wifi password.
Where do I go from here? Please assist.

Mac0 c2a690374b4


I can confirm that the device is all happy on our systems, it would appear that the problem is related to the budweiser side (app, or backend)?

May be worth calling Budweiser and asking them.