Budweiser Red Light (version 1) not connecting to WiFi

Hello again,

Decided to try to reconnect my light to my new phone (note, it never worked on my previous phone) since the light was still working (went off when a goal was scored) but I couldn’t control it at all. I blinked up a fake network to get it off the current one that was working but the app couldn’t see it. Now every time I blink up the correct WiFi info it searches for the WiFi network but can’t find it (1 slow red blink, followed by 2 faster ones, repeated). I’ve tried it several times (removed the batteries, waited a while etc) but still won’t connect anymore. Any help is appreciated!

If you have a new android phone, did you read this post?

Yes and checked my phones refresh rate and it’s only 60hz.

1 Like

Is the network you’re blinking it up to:

  • 2.4GHz
  • On channels 1-11 (the red light was US/Canada only, so if you have it somewhere where channels 12 & 13 may be legal, and your AP is on ch 12 or 13, then the light won’t see it)

Yes and yes. Do you know if there’s a character limit for the SSID/Password?

The imp system allows the full length (I think that’s 32 characters for each) but the Budweiser app might have other limits on top of that that we’re not aware of.

This topic was automatically closed after 60 days. New replies are no longer allowed.