Budweiser Red Light - Green Flash then Orange Flash


#1

Hi There,

I purchased a Budweiser Red Light about 2.5 years ago and have never been able to get it to connect. I recently took it out again to see if I can get it to work for the playoffs. I’m still not able to get it to connect and I’m hoping someone can help. This is what happens:
1.) I turn the light on and there are no flashing or any lights on the IMP card.
2.) I then eject the card an put it back in while the light is Budweiser switch is still turned on and the card flashes amber
3.) I start the Budweiser app and go through the blinking procedure
4.) Light then flashes green about 8 or 9 times then starts flashing amber again.

I’ve tried multiple routers both new and old, all on 2.4Ghz, tried an iPhone 5 and 6s. Also tried an iPad and 2 different android devices.

Card info:
mac :0c2a69013396
MODEL: IMP001
IC: 4491A-IMP001

Am I doing something wrong here?

Thanks!


#2

Yep, sounds like your device managed to skip some manufacturing steps at the budweiser factory.

If you PM me I can see what can be worked out.


#3

I have a similar issue. After blink up the light goes solid green for 3 seconds then turns off, blinks green for 1/2 a second then starts blinking orange again. while its green i can see the device in my routers status until it starts blinking orange then it disapears from the list of devices. Can you help me with mine? I have never got mine to work since i bought it 5 years ago roughly. i get a little closer each time i try but still not working.


#4

Can you provide your mac address and I’ll see what can be done.


#5

Hi Hugo, details are below…

mac:0c2a69020934
Model: IMP001

Thanks for your help!


#7

Hi Hugo,
Mac 0c2a6901601f
Model: IMP001

I seem to have a similar issue to everyone else.