Budweiser red light connectivity issues

Hey guys, ive had a budweiser red light for about 4 years now, never had any problems until this week. The light keeps disconnecting and flashing red, intermittently flashing green. But generally remains disconnected. I have set it up multiple times through the app and it sets up fine but goes right to blinking red. Any thoughts?

Got a device MAC address? Someone should be able to look it up and see what is happening (green = connected to server, so the reasons for the previous disconnect should be visible).

Worth checking with Budweiser support too?

Sorry forgot to include that mac is 0c2a69092a63. Ive reached out to budweiser a couple time. They just give me a generic try re-pairing the light basically.

That mac is appearing in the imp logs but keeps disconnecting due to wifi signal strength problems. When it reconnects the rssi is quite high, so maybe try moving the device further away from the router? There are also error codes about low rssi though - are you using any wifi extenders?

No wifi extenders. The light is approximately 10-13 feet away from the router. Ill try putting it further and see what happens

I am having an issue with my light too. I have the v1 light which I just purchased (new to me) and I cannot get it connected to the WiFi. I have done some trouble shooting on my own. This is what I have done so far:

  • removed all pod extenders from my network
  • created a dedicated 2.4 GHz WiFi networks separate from the 5 GHz network.
  • I run through the setup process in the app with the WiFi card in the light flashing red (3 blinks, pause, one blink, pause, repeating)

I am using the latest Budweiser app on my iPhone 13 to connect it with no luck.
I am assuming my mac address is: 0E:BB:3A:DA:53:5D
Are their other setting that I need to adjust? Can someone help?
Thank you.

I’m having a similar issue. Changed internet providers red light worked fine with Shaw switched to Telus and light hasn’t worked properly since. The main router is about 20’ away in our mechanical room with the hub on the main floor 50’ or so on another floor which broadcasts the dual band wifi through the house. I’ll pair the Version 2 light and it seems to work for a few mins but then the test function doesn’t work and it like the light goes to sleep. MAC address is 0c2a690bb0f9

The test function only works for a couple of minutes after the device has connected - this is because the light sleeps between matches to allow the batteries to last for years.

It will wake up before matches for your scheduled teams!

fair enough but I may not have described the issue very well. I’ll connect before a game and it works. I can test right after a connection and it works but even during a game stops working (not test but the goal light itself) it either wont wake up or detect a goal. I’ll manually set it off to wake it up and it also wont test after that or the test will take up to 5 or so mins to go off. just blinks red