Budweiser Red Light and google WiFi

I have had my V1 RedLight from the beginning and have never had any problems until I purchased my Google mesh dual band router. I am unable to blink it up now. Doing some research, the router only shows one SSID in . It chooses which band the devices operate best on. I was unable to use 2.4 ghz smart plugs as well until I changed the ipv to 6 from 4 and now those work but still not the red light. I tried connecting off my iPhone hotspot but still no luck. Any help would be appreciated.

imp should work fine on Google mesh routers; they are pretty common.

One SSID is just fine - the imp001 is 2.4GHz only and will only see the 2.4GHz band anyway.

Where are you located? One possible issue is the red lights are US/Canada only and hence support channels 1-11. If you are (eg) in Europe then your router may be using channel 12 or 13 and the imp will not be able to see it.

Hi Hugo,
Thank you for the quick reply. I am in Winnipeg Manitoba.
I just tried deleting and reinstalling the app with the same results. The imp is still flashing 1 slow, 2 fast.

I would double-check the SSID and password (case senstive). Do you have any non-alphanumeric characters in your password or network name? (eg quotes)

That was it, thanks. I had an apostrophe in the WiFi Network name

1 Like

This topic was automatically closed after 60 days. New replies are no longer allowed.