Budweiser black box

Hi all,

I just got my hands on a budweiser black box for connecting the red light pitchers. I tried blinking it through every bud app…but I just blinks red. I tried thru the electric imp app in legacy mode and it went green did a bunch of green and red and then went back to red flashes. I dont want to mess around with the electric imp app too much as I dont want to loose the programming from budweiser. Any thoughts?

Fast red or slow? Fast red is a power supply issue (need new batteries?); slow red is a connectivity issue. Is it red or orange, BTW? I’d expect to see a slow orange flash after using the EI app with the Red Light.

You can’t use the EI app with this device – you will need the Bud app – but that green suggests that BlinkUp is working, so I would check the network credentials you put into the Bud app. And make sure you’re trying to connect it to a 2.4GHz WiFi network – it won’t connect to 5GHz networks.

So with any Bud app…older bud, new sports, and bar edition(not sure if it’s the official app) when I do blink up…the wifi light stops flashing and then just starts flashing red again. With the EI app…it atleast goes green and then back to red…one long 2 short…it also had orange when I tried to use my cell phone’s hotspot…the only way I get the green response is with legacy mode on EI app…no bud app gives any response…seems odd that it seems to do something in legacy mode but no where else

Ok…yes I am getting slow orange now consistantly with the EI app…is there a way to get the bud app to do legacy mode? It wont work any other way or is there a way to update the software to accept the new flash system?

With the EI app, the light will flash orange because that’s your cue to perform a correct BlinkUp – the server is rejecting the device because you’re trying to blink a production device (the Bud Light) with Developer BlinkUp (which is what the EI is for).

So you will need the Bud app to configure the Red Light correctly. If you’re sure the network details are right and the network type is correct (see here for more info) then you will need to reach out to Bud for assistance – it’s their app, not ours.

You could also try borrowing a friend’s iPhone or iPad and using that for an initial BlinkUp, just to get the device online. iOS BlinkUp is a little more resilient (eg. no need for legacy mode) because of how iDevice screens work (ie. more consistently across devices)

Yup iPhone took…green light came on…will have to play with it now to get it to connect to the bud servers as they wont help as it was not meant to go to the general public

Pretty sure the black box was essentially electrically identical to the bud red light. As it was made by the same company, blinkup might just work - you have it flashing green, did you try the “test light” button in the app after blinkup?

Test button works lights it up…however it is not getting goal notifications as it hasn’t linked up to my account. I’ll have to play with it a bit more

Test button in the app (not the button on the device… I’ve never seen one of these devices!)