Unable to test Budweiser Goal Light


I have a budweiser goal light but never got it to work. I use an ipad for the blink up. Everything looks fine; flashes red, orange then green everything says it worked but when I press test your light on the app it gives me an error message.’‘your light must be activated by server’’. I have a DIR-655 router. I really need help for this.

That error message sounds like it could be a budweiser backend issue; can you provide the mac address on the card so we can look it up?


I think that could be the mac address. Forgive me I don’t know much about routers ip’s and mac address

Ok, blink it up again now and see if it’s happier.

It half works now. The ‘‘test your light’’ makes it light up but i still get the same message. I don’t know if it will work during during a hockey game. What did you do?

It didn’t know it was a red light. If test button on the app makes the light flash then you should be set - it pops up a scary message when you press this but if the light flashes things are fine.

You are right :slight_smile:

I tested it last night during the ottawa nashville game and it works perfectly.
Thanks a lot