PubNub.class.nut - unsupported library now?


#1

The IDE throws unsupported library error for:

#require "PubNub.class.nut:1.1.0"

Still looks like it’s there on Git.


#2

Actually, the IDE reports Compiler warning (line 1): unsupported library
even if line 1 is commented out, or if a few blank lines are inserted.
Ignoring the warning, the code builds though.

EDIT: Ignore, I’m having a bad day. It was the Device code line 1:
#require “ConnectionManager.class.nut:1.0.0”