Imp not commissioning

Hello there,

I am kind of a newbie to the electric imp scene. I have performed the blink up but I am unable to see the Imp in the planner… I performed the step by step procedure to commissioning the imp but did not work. The imp is connected to the network because the led is flashing green. Anything i did wrong here?


Hi - You may want to check this out:

If you are using an Android device, let me know what make/model and OS version. I may have to send you the half-speed blinkup.


Hey Nong,

Thanks for the quick answer. Sorry i should have added more detailed, was kind of a guick message on my part. Well at first i used my Samsung S3 to do the blink up, but that didn’t work (kept blinking orange at 1hZ). Then i performed the blink up with my ipad, and it seemed like the imp connected to the network as it is now flashing green (not steady though). The imp is flashing green but is not appearing in the planner.

Any ideas? This is a brand new imp, bought it 3 days ago.

Thank you for your assistance!!

Actually, looking at the led codes, if I’m not mistaken the green flashing should stop after 60 seconds for normal operation. In my case the imp continues flashing green, in a random pattern.

There we go, solved it! Something to do with my router, guess the settings i have are not compatible with the imp. I tried it with my samsung’s hotspot and it works great!

Thanks Nong, for you quick response!


Mike - Glad it worked out!