Can't see imp in planner

Hey all, just got my imp/april and have been running through the getting started docs.

Question. Upon insertion, I get the three green blinks and then twelve red. I know that this means I have some bad code in a sketch, but I can’t see my imp in the planner to send new code.

Tried to reblink/reinsert, but after reblink I still get 3green/12red and no imp in the planner.

I went through the past few pages of discussions and read through all the related threads, but nothing in there fixed it for me.

Thoughts? thanks!

I had similar problem and my imp was hiding -1000 px left side (offset).

Try using mouse and move the planner div towards right.

Thanks. Yeah, I saw your post about that, but I’m pretty sure that’s not what’s going on here. I moved all around the planner and didn’t see anything, andI don’t see any entries on the impees page, which I think I would if it were on the planner some place.

If you havent created many test programs, go to and in your last program, if you know which one, or all if not, and change the code to what is in imp.unboundsq to force it to boot. (it worked for me).

Ah ha! That appeared to work. Thank you!