BlinkUp Failure


I bought Imp & April board and tried the BlinkUp but it’s not success at all.
Please see the video in the link and let me know how can I resolve it.


This technique can help you blink up an Imp that isn’t inclosed in anything.

I have had better luck holding the imp card more near to the edge of the screen. I assume the backlight is stronger there. I have used Motorola Xoom and Galaxy S - definitely not the latest and greatest.

maybe this is an issue of wifi security being one of the few unsupported types or the radio band being the incorrect region? guessing from the time of the post you are on the other side of the world from me in the USA?

I’ve always used iOS devices, and so haven’t had to deal with any of the Android variation.

@jbkim The video wasn’t linked properly… what device are you using for blink-up?

I think it is an iPhone

new link

The link tool in this editor leads one to link incorrectly by putting the cursor in the wrong spot.

You are successfully using BlinkUp! The imp will blink green once right after BlinkUp if it was successful (or blink red once if it was unsuccessful).

This means the credentials themselves are incorrect (double check your ssid, wifi password and capitalization), or, as @mjkuwp94 mentioned, you are using a channel or security setup that is not allowed on the imp.

Thanks guys,

I’ve used the iPhone and my Wi-Fi hub’s setting is as below.
-. Channel: 13
-. Mode: B, G, N

Above spec. can be supported by Imp?

Try a channel below 12

A european imp can support that; all the developer imps are US-spec though, so they do not support channels 12 or 13. Try moving the wifi hub channel to one in the range 1-11.

Thanks @Hugo, @ DolfTraanberg
It works now. The case of the problem was the channel. :slight_smile: