Blink up not working samsung s4

mac 0c2a690000d4b
model imp001

i send the blink up within 5-6 seconds of plugging in the imp (when it is flashing orange). i dont get a “green” that acknowledges blinkup was received properly, nor a “red” that would indicate blinkup was not received properly.
all that happens is that the imp goes back to blinking orange. then after a bit there is no blinking.

the wifi network ive tried is WPS and another on the phone itself, hotspot. neither one worked.

i have seen so many folks say the blinkup does not work out of the box.

i’ve tried dark room, different orientation etc. i dont have a iOS device so can’t try that. this is a bit of a let down, considering the first user experience is poor, leading to what i would say is a denial of service.

any help or suggestions within my constraints of only having an s4 and the imp model above?

I’d recommend checking your WiFi settings in the Blink-Up app for finger errors.

the blink-up is not the issue here, otherwise you wouldn’t have an orange light.
Have you checked that you wifi channel is below 12?

jwehr thanks for the link. i am going to try again.
dolftraanberg - there is no way i can change my enterprise AP’s channel configuration. should be setting not be mutually exclusive to giving the imp some settings?? or is it that the imp doesn’t support some channels etc? please share so i can figure that aspect out as well.

It is a hardware limitation. Has to do with selling the Imps in the U.S.

I didn’t try lots of things except an old-skool iPod. 1st time it worked.
Prognosis is that the electric_imp app on Android - should at the time of start, setup the phone with all the right settings, so that it would work. Then at time of existing the app, set all the settings back to what it was.

Otherwise I would say that this is a simple denial of service for android, especially a new S4. out of box there’s no way to know that all these settings you guys spelled out is given in any troubleshooting guide. it would help.

Case closed! Thanks!

Now you’re online, your imp will have upgraded - give the S4 another go, it should work fine (default mode, not legacy). The problem with the developer edition imps is that their default firmware is from, well, before the S3 even came out :slight_smile:

@Hugo is this true even of current Imps shipping today? Do you have a massive stockpile of them? The S3 was quite a while ago!

Yep, this is true of developer edition imps. New imps being produced now - which are imp002’s mainly - have release 27.9 on them.

BTW I just got another IMP - will try it with S4 and report back others interest.