Bad blink up?

I had little devil app to impee working, and then I tried to move the IMP to my mobile phone hotspot (which I have done many times before).

Now it doesn’t matter where I try to connect it (mobile phone hot spot or the fixed wifi where the development was done), it always does the same thing

Green Green Green Red/Green… repeating until the 1 minute led cycle is completed.

And it does not show up in the IDE anymore.

I have confirmed the login credentials for both connections.
I have tried clearing agent and imp code, then added back on the imp.configure statement.

Brilliant ideas would be welcome!

The LED pattern you’re describing is usually caused by one of two things:

  1. A run time error (the Green Green Green is it connecting, and then the red is it hitting a runtime error, then the Green Green Green is it restarting / reconnecting…)

  2. Your account credentials (as opposed to your wifi credentials) have changed. Try logging out of the blinkup app, and then back in to ensure your credentials in the app are up to date.

darn it all, #2… blechh

Thanks dude!

On a side note, is there a blink up led sequence list anywhere?
I looked reasonably hard through the documentation and could not find it…

Yes - kind of (it hasn’t been moved to our new documentation site yet) - although it is not quite complete (for example, I think this case is missing from it). Here’s the link.

We’re going to be changing the format of it when we port it so there aren’t annoying blinking GIFs.