IDE & Tools


Topic Replies Activity
Accidentally promoted model 2 September 13, 2016
Still some trouble with syncing IDE on 1.44 2 September 5, 2016
"Build and Run" greyed out 14 September 1, 2016
Wrench, Preprocessor and Build Tools for the Electric Imp Platform 12 June 29, 2016
Build-cli command line tool updated 1 June 28, 2016
SparkFun + imp - How to push data to my localhost 4 June 20, 2016
SparkFun + imp - How to push data to my localhost 3 June 20, 2016
Problem with updated IDE 5 June 10, 2016
impTest – Squirrel Testing for Electric Imp 1 March 8, 2016
BuildAPI Beta use 6 February 23, 2016
Change one Imp and all get changed 4 February 8, 2016
Deploy new code to all of my devices 7 February 8, 2016
Build IPA cli Log command ERROR: rate limited 2 December 28, 2015
What is the httprequest "object"? 2 December 26, 2015
Auto complete feature - Please help! 1 December 7, 2015
Logging just the run time error messages in the device log 3 November 10, 2015
Unable to initialize Imp - CLI 5 November 10, 2015
Production version of Build SDK 2 November 2, 2015
Teams 4 October 13, 2015
What the L is wrong 2 October 9, 2015
Build and Run 8 October 1, 2015
IDE 1.25.0 released 1 August 25, 2015
Device not showing up in IDE 19 August 25, 2015
Alternative for those who don't like the web IDE 6 August 20, 2015
"Your code checks out" lies to us? 7 August 11, 2015
Is there a way to push my code directly from the imp ide to github 5 August 9, 2015
Build API goes into open beta phase 7 August 9, 2015
Adding comment to a build 8 August 6, 2015
Testers wanted: ‘Build’ your own IDE 14 July 19, 2015
Wanted: Your thoughts on an upcoming ‘tools’ API 10 July 19, 2015